收藏本站腾讯微博新浪微博

经典论坛

 找回密码
 注册

QQ登录

只需一步,快速开始

蓝色理想 最新研发动态 网站开通淘帖功能 - 蓝色理想插件 论坛内容导读一页看论坛 - 给官方提建议

论坛活动及任务 地图和邮件任务 请多用悬赏提问 热夏来袭,选一款蓝色理想的个性T恤吧!

手机上论坛,使用APP获得更好体验 急需前端攻城狮,获得内部推荐机会 论坛开通淘帖功能,收藏终于可以分类了!

搜索
查看: 2179|回复: 3

[java] 装了SDK5 还要不要装 java jdk1.5

[复制链接]
发表于 2008-10-10 19:27:10 | 显示全部楼层 |阅读模式
结合myeclps 用 好像SDK包  还要比jdk 还要大一些,且里面也有jre等
发表于 2008-10-11 11:24:27 | 显示全部楼层
那得看你里面的内容是不是和jdk完成的一样了,包括所拥有的文件是不是一样了,你可以配置环境变量,试下吧,就知道了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2008-10-11 12:07:26 | 显示全部楼层
试了一下,
编写Java  文件还是没有问题。。。
但是Web项目里,像servlet之类的,就不行。
说是高版本的jdk,跑了低版本的,
就是那个  500   49 的问题
把它重新再编译一个 也还是不行。
我想可能是 servlet  需要tomcat
而我的tomcat 是5.0 的 里面配置的路径是jdk1.4
但是改了以后还是不行,tomcat启动不了了 ,不知道是不是改错了
回复 支持 反对

使用道具 举报

 楼主| 发表于 2008-10-11 14:27:15 | 显示全部楼层
ok啦。。
出现上面的原因是tomcat的Java  里面的路径 改错了。。
应该改成 SDK相对应的 路径,
myeclips 里面每个项目可以有独立的配置JDK
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|小黑屋|Archiver|手机版|blueidea.com ( 湘ICP备12001430号 )  

GMT+8, 2020-8-12 12:39 , Processed in 0.124683 second(s), 9 queries , Gzip On, Memcache On.

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表